aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 154d20a..a627142 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,12 +27,15 @@ src/default_stylesheet.o: src/default_stylesheet.sty
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui
+EXTRA_DIST += $(colloquium_DATA)
iconsdir = $(datadir)/icons/hicolor/scalable/apps
-icons_DATA = data/colloquium-select.svg data/colloquium-text.svg \
- data/colloquium-image.svg
+icons_DATA = data/colloquium.svg
+EXTRA_DIST += $(icons_DATA)
-EXTRA_DIST += $(colloquium_DATA)
+desktopdir = $(datadir)/applications
+desktop_DATA = colloquium.desktop
+EXTRA_DIST += $(desktop_DATA)
noinst_PROGRAMS = tests/storycode_test tests/render_test tests/render_test_sc1
TESTS = tests/storycode_test tests/render_test tests/render_test_sc1