aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 7aa90c6..a215a59 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,19 +11,21 @@ LDADD = $(top_builddir)/lib/libgnu.la @IGNORE_UNUSED_LIBRARIES_CFLAGS@ \
harfatum/src/libharfatum.la src/default_stylesheet.o
src_colloquium_SOURCES = src/colloquium.c src/render.c \
- src/mainwindow.c src/presentation.c \
+ src/presentation.c \
src/frame.c src/sc_parse.c \
src/slideshow.c src/wrap.c src/sc_interp.c \
src/imagestore.c src/notes.c src/pr_clock.c \
src/inhibit_screensaver.c src/slide_sorter.c \
- src/shape.c
+ src/shape.c src/sc_editor.c src/narrative_window.c \
+ src/slide_window.c
INCLUDES = -Iharfatum/src
EXTRA_DIST += src/presentation.h src/render.h src/wrap.h \
src/slideshow.h src/sc_parse.h src/sc_interp.h \
src/imagestore.h src/notes.h src/pr_clock.h \
- src/inhibit_screensaver.h src/slide_sorter.h src/shape.h
+ src/inhibit_screensaver.h src/slide_sorter.h src/shape.h \
+ src/sc_editor.h src/slide_window.h src/narrative_window.c
src/default_stylesheet.o: src/default_stylesheet.sty
ld -r -b binary -o src/default_stylesheet.o src/default_stylesheet.sty