aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2013-11-24 16:10:25 -0800
committerThomas White <taw@physics.org>2013-11-24 16:19:59 -0800
commit539a579b119fb7b4b79c1c9e9ad5ecbbb073f44f (patch)
tree32542032a5532c01ebc7c16bf1d083bd8a142389 /Makefile.am
parentf78060e77d635bec0e26739c2f5109fef34674f9 (diff)
Add tests/prof2d_check
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 270ddf21..f117d67d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,7 +10,8 @@ noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/pr_p_gradient_check tests/symmetry_check \
tests/centering_check tests/transformation_check \
tests/cell_check tests/pr_l_gradient_check \
- tests/pr_pl_gradient_check tests/ring_check
+ tests/pr_pl_gradient_check tests/ring_check \
+ tests/prof2d_check
MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
tests/third_merge_check tests/fourth_merge_check
@@ -25,7 +26,7 @@ PARTIAL_CHECKS = tests/partialator_merge_check_1 \
TESTS = tests/list_check $(MERGE_CHECKS) $(PARTIAL_CHECKS) \
tests/integration_check \
tests/symmetry_check tests/centering_check tests/transformation_check \
- tests/cell_check tests/ring_check
+ tests/cell_check tests/ring_check tests/prof2d_check
EXTRA_DIST += $(MERGE_CHECKS) $(PARTIAL_CHECKS)
@@ -88,6 +89,8 @@ tests_list_check_SOURCES = tests/list_check.c
tests_integration_check_SOURCES = tests/integration_check.c
+tests_prof2d_check_SOURCES = tests/prof2d_check.c
+
tests_symmetry_check_SOURCES = tests/symmetry_check.c
tests_pr_p_gradient_check_SOURCES = tests/pr_p_gradient_check.c \