aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-03-30 17:28:54 +0200
committerThomas White <taw@physics.org>2012-02-22 15:27:23 +0100
commit0636814cc2c360fd9f37a1f7fe3e2be04cee8377 (patch)
tree1c42e92d3b8febd15e0a4bf6801bcc4be29163a0 /Makefile.am
parente0ec9d63f7747b47ab516c701fd55ffe977031a7 (diff)
Clean up old, useless and broken scripts
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am31
1 files changed, 15 insertions, 16 deletions
diff --git a/Makefile.am b/Makefile.am
index d91d3ec0..db6d1286 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,6 +12,11 @@ noinst_PROGRAMS = tests/list_check
TESTS = tests/list_check tests/first_merge_check tests/second_merge_check \
tests/third_merge_check tests/fourth_merge_check
+EXTRA_DIST += tests/first_merge_check tests/second_merge_check \
+ tests/third_merge_check tests/fourth_merge_check \
+ tests/first_merge_check.hkl tests/third_merge_check.hkl \
+ tests/fourth_merge_check.hkl
+
if BUILD_HDFSEE
bin_PROGRAMS += src/hdfsee
endif
@@ -155,25 +160,19 @@ EXTRA_DIST += doc/geometry.txt doc/indexamajig.txt doc/pattern_sim.txt \
doc/examples/lcls-cxi-9keV.beam
scriptdir = $(docdir)/scripts
-script_DATA = scripts/check-near-bragg scripts/double-hit \
- scripts/random-image scripts/stream-split scripts/wibbletron \
- scripts/zone-axis scripts/create-mtz scripts/frequency \
- scripts/i0-analysis scripts/mtz2hkl scripts/sequence-image \
- scripts/test-facetron scripts/zone-axes \
- scripts/alternate-stream scripts/README scripts/indexing-rate \
- scripts/observed-peak-rate scripts/cell-please \
+script_DATA = scripts/check-near-bragg scripts/random-image \
+ scripts/wibbletron scripts/create-mtz scripts/mtz2hkl \
+ scripts/sequence-image scripts/zone-axes \
+ scripts/alternate-stream scripts/README scripts/cell-please \
scripts/check-hkl-completeness.gp scripts/check-hkl-quality.gp \
scripts/compare-hkl.gp scripts/check-peak-detection
-EXTRA_DIST += scripts/check-near-bragg scripts/double-hit scripts/random-image \
- scripts/stream-split scripts/wibbletron scripts/zone-axis \
- scripts/create-mtz scripts/frequency scripts/i0-analysis \
- scripts/mtz2hkl scripts/sequence-image scripts/test-facetron \
- scripts/zone-axes scripts/alternate-stream scripts/README \
- scripts/indexing-rate scripts/observed-peak-rate \
- scripts/cell-please scripts/check-hkl-completeness.gp \
- scripts/check-hkl-quality.gp scripts/compare-hkl.gp \
- scripts/check-peak-detection
+EXTRA_DIST += scripts/check-near-bragg scripts/random-image \
+ scripts/wibbletron scripts/create-mtz scripts/mtz2hkl \
+ scripts/sequence-image scripts/zone-axes \
+ scripts/alternate-stream scripts/README scripts/cell-please \
+ scripts/check-hkl-completeness.gp scripts/check-hkl-quality.gp \
+ scripts/compare-hkl.gp scripts/check-peak-detection
DISTCHECK_CONFIGURE_FLAGS=--enable-gtk-doc