aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-03-14 15:10:16 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:19 +0100
commitd004d970fc2f83e0bfd81af810fdcea35e47a4ac (patch)
tree2c47e0d84e3ca9665576b85caa4d309b594d519d /Makefile.am
parentf27607b8f51779e5bf4b344294122c65e49f008b (diff)
New stream writing
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 5a309f76..ce2d06d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -45,7 +45,7 @@ src_process_hkl_SOURCES = src/process_hkl.c src/sfac.c src/statistics.c \
src/cell.c src/utils.c src/reflections.c \
src/symmetry.c src/stream.c src/beam-parameters.c \
src/thread-pool.c src/image.c src/detector.c \
- src/hdf5-file.c
+ src/hdf5-file.c src/reflist.c
src_indexamajig_SOURCES = src/indexamajig.c src/hdf5-file.c src/utils.c \
src/cell.c src/image.c src/peaks.c src/index.c \
@@ -104,11 +104,13 @@ src_partialator_SOURCES = src/partialator.c src/cell.c src/hdf5-file.c \
if BUILD_CUBEIT
src_cubeit_SOURCES = src/cubeit.c src/cell.c src/hdf5-file.c src/utils.c \
src/detector.c src/render.c src/filters.c src/image.c \
- src/symmetry.c src/stream.c src/thread-pool.c
+ src/symmetry.c src/stream.c src/thread-pool.c src/reflist.c
endif
src_estimate_background_SOURCES = src/estimate_background.c src/stream.c \
- src/utils.c src/cell.c src/thread-pool.c
+ src/utils.c src/cell.c src/thread-pool.c \
+ src/image.c src/detector.c src/hdf5-file.c \
+ src/reflist.c
tests_list_check_SOURCES = tests/list_check.c src/reflist.c src/thread-pool.c \
src/utils.c