aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-02-23 14:40:44 +0100
committerThomas White <taw@physics.org>2010-02-23 14:40:44 +0100
commit1441cfd98cc7f1d63b187d4c338a0b88f53124e6 (patch)
treed9d88a6543677b03ac78386e08d3fbf5a750e488 /configure.ac
parent25e8333f0ccf82e52ac74671a2c987dc31ad2291 (diff)
configure.ac fussiness
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac15
1 files changed, 8 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 1d4b58c0..e8365f03 100644
--- a/configure.ac
+++ b/configure.ac
@@ -61,14 +61,15 @@ AS_IF([test "x$enable_gtk" != "xno"],
[
AC_MSG_RESULT([yes])
AM_PATH_GTK_2_0(2.0.0,
- [
- havegtk=true
- haveglib=true
- AC_DEFINE([HAVE_GLIB], [1], [Define to 1 if GLib is available])
- GTK_LIBS="$GTK_LIBS -lgthread-2.0 -lutil"
- ],
+ [
+ havegtk=true
+ haveglib=true
+ AC_DEFINE([HAVE_GLIB], [1], [Define to 1 if GLib is available])
+ GTK_LIBS="$GTK_LIBS -lgthread-2.0 -lutil"
+ ],
+ [
AC_MSG_WARN([GTK not found. hdfsee will not be built.])
- )
+ ])
],
[
AC_MSG_RESULT([no])