aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2010-03-28 13:34:43 +0200
committerThomas White <taw@bitwiz.org.uk>2010-03-28 13:34:43 +0200
commitfede813224e32f690ba22c7f0a1f22d05b1de8a3 (patch)
tree95c50578e901d9cd3c4813828281db7ae28b23a7 /src/Makefile.am
parentf15dc3d8b88c7a4a7054309fbcd5756de8a7fc0b (diff)
Move contents of intensities.{c,h} to peaks.{c,h}
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ef9338c5..4041e1e2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -9,8 +9,7 @@ AM_CFLAGS = -Wall
AM_CPPFLAGS = -DDATADIR=\""$(datadir)"\"
pattern_sim_SOURCES = pattern_sim.c diffraction.c utils.c image.c cell.c \
- hdf5-file.c detector.c sfac.c intensities.c \
- reflections.c
+ hdf5-file.c detector.c sfac.c peaks.c reflections.c
if HAVE_OPENCL
pattern_sim_SOURCES += diffraction-gpu.c cl-utils.c
endif
@@ -22,8 +21,8 @@ process_hkl_SOURCES = process_hkl.c sfac.c statistics.c cell.c utils.c \
process_hkl_LDADD = @LIBS@
indexamajig_SOURCES = indexamajig.c hdf5-file.c utils.c cell.c image.c \
- intensities.c peaks.c index.c filters.c \
- diffraction.c detector.c sfac.c dirax.c reflections.c
+ peaks.c index.c filters.c diffraction.c detector.c \
+ sfac.c dirax.c reflections.c
indexamajig_LDADD = @LIBS@
if HAVE_OPENCL
indexamajig_SOURCES += diffraction-gpu.c cl-utils.c