aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2010-07-30 18:44:04 +0200
committerThomas White <taw@physics.org>2012-02-22 15:26:55 +0100
commite09a64256a29547943a432ac5d41819835f8483a (patch)
tree3f4dfca844b770f6959e5d443396606c902c576b /src/Makefile.am
parent63129a826c8156b1e7cd075e4dc5a23f3641e22a (diff)
Add facetron program for profile fitting and post-refinement
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a61ebb6b..8f88ead7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,5 +1,5 @@
bin_PROGRAMS = pattern_sim process_hkl get_hkl indexamajig compare_hkl \
- powder_plot render_hkl calibrate_detector
+ powder_plot render_hkl calibrate_detector facetron
if HAVE_GTK
bin_PROGRAMS += hdfsee
@@ -55,4 +55,7 @@ calibrate_detector_SOURCES = calibrate_detector.c utils.c hdf5-file.c image.c \
sfac.c
calibrate_detector_LDADD = @LIBS@
+facetron_SOURCES = facetron.c cell.c
+facetron_LDADD = @LIBS@
+
INCLUDES = "-I$(top_srcdir)/data"