aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2011-08-15 21:25:57 +0200
committerThomas White <taw@bitwiz.org.uk>2011-08-15 21:25:57 +0200
commit008fde3497c1669f516d6b43f5effd34258b1213 (patch)
treea781277a73b379cfc8a01b941eef2f5209f9b46e /Makefile.am
parentb821d554b526f478bffee3dbdea73aa14081ce03 (diff)
Add loading and saving stuff
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b9681d..98e31d7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -10,12 +10,12 @@ LDADD = $(top_builddir)/lib/libgnu.a @IGNORE_UNUSED_LIBRARIES_CFLAGS@
src_colloquium_SOURCES = src/colloquium.c src/presentation.c src/mainwindow.c \
src/slide_render.c src/objects.c src/slideshow.c \
- src/stylesheet.c
+ src/stylesheet.c src/loadsave.c
INCLUDES = "-I$(top_srcdir)/data"
-EXTRA_DIST += src/presentation.h src/mainwindow.h src/slide_render.h \
- src/objects.h src/slideshow.h src/stylesheet.h
+EXTRA_DIST += src/presentation.h src/mainwindow.h src/slide_render .h \
+ src/objects.h src/slideshow.h src/stylesheet.h src/loadsave.h
colloquiumdir = $(datadir)/colloquium
colloquium_DATA = data/colloquium.ui