aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2019-02-14 16:04:48 +0100
committerThomas White <taw@physics.org>2019-02-14 16:04:48 +0100
commit1b2cea0191cf26ec3206520a70177d16f4f421f0 (patch)
tree638f12a7c07b26b2e52d395e23fb6ef442420771 /meson.build
parentb2276977058b8a434952b500a1a13dacfa9303ab (diff)
Formatting
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 9515624..f2b902f 100644
--- a/meson.build
+++ b/meson.build
@@ -58,8 +58,8 @@ libstorycode = library('storycode',
'libstorycode/storycode.c',
storycode_lex_c,
],
- include_directories : libstorycode_includes,
- install : true)
+ include_directories : libstorycode_includes,
+ install : true)
libstorycode_dep = declare_dependency(include_directories : libstorycode_includes,
link_with : libstorycode)