aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.me.uk>2019-03-17 17:46:42 +0100
committerThomas White <taw@bitwiz.me.uk>2019-03-18 08:15:48 +0100
commit59284281f6440dab5e8d0be4b67aac2970d05652 (patch)
tree3badea7c706c08b4bb13ae8a76fd14091c593217 /meson.build
parent0e1f2f49f4d3b02901c8ba291a8ffb2605418db4 (diff)
Initial slide clicky stuff
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index c7747a9..c33cdc0 100644
--- a/meson.build
+++ b/meson.build
@@ -71,6 +71,7 @@ libstorycode = library('storycode',
'libstorycode/slide_render_cairo.c',
'libstorycode/narrative_render_cairo.c',
'libstorycode/imagestore.c',
+ 'libstorycode/slide_priv.c',
storycode_lex_ch,
storycode_parse_ch,
],
@@ -90,7 +91,7 @@ libgtkstorycode = library('gtkstorycode',
['libstorycode/gtk/gtknarrativeview.c',
'libstorycode/gtk/gtkslideview.c'],
include_directories : libgtkstorycode_includes,
- dependencies : [gtk_dep, libstorycode_dep],
+ dependencies : [gtk_dep, libstorycode_dep, mdep],
install : true)
libgtkstorycode_dep = declare_dependency(include_directories : libgtkstorycode_includes,