aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-06-17 17:17:57 +0200
committerThomas White <taw@physics.org>2021-06-17 17:17:57 +0200
commit1f7db71c986a59dbf0ecc01d085640673226c008 (patch)
tree90eaf828a1c5c832a0a443fb055d3e4cd801de6f /CMakeLists.txt
parent83bbd9381d03b8908cd842c69deb54ea9e012055 (diff)
CMake: Use ZMQ_LDFLAGS instead of ZMQ_LIBRARIES
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb3ed41f..c569cbe9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -260,7 +260,7 @@ list(APPEND CRYSTFEL_EXECUTABLES indexamajig)
if ( ZMQ_FOUND )
target_include_directories(indexamajig PRIVATE ${ZMQ_INCLUDE_DIR})
- target_link_libraries(indexamajig ${ZMQ_LIBRARIES})
+ target_link_libraries(indexamajig ${ZMQ_LDFLAGS})
endif ()