aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2021-09-14 12:30:37 +0200
committerThomas White <taw@physics.org>2021-09-17 11:09:02 +0200
commit3d55c5c01aaeedfdcb16ee079080b26a3e8c6830 (patch)
tree43b5d43d87b6ef1d95413b123c14db242857e99b /CMakeLists.txt
parent6482185648e5f9d202a40f1bada7972454f7283b (diff)
Handle in-memory HDF5s
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78bcce10..1f69bed2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ include(GNUInstallDirs)
# Set CMAKE_MODULE_PATH to assist cmake in finding our own package definitions
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/CMake")
-find_package(HDF5 REQUIRED COMPONENTS C)
+find_package(HDF5 REQUIRED COMPONENTS C HL)
find_package(Threads REQUIRED)
find_package(GSL REQUIRED)
find_package(OpenCL)