aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-06-19 11:33:27 +0200
committerThomas White <taw@physics.org>2018-06-19 11:46:49 +0200
commit7e78af10a0d31569928e2c88d003452cb662a579 (patch)
tree08fd311b22e82903643f672e89b19624f7fcec38 /CMakeLists.txt
parentff3c0b995b704eef615b36119afdf04d862c6ead (diff)
Make pkg-config optional
It won't find Cairo, GDK, gdk-pixbuf nor FFTW without it, but for now that seems better than a mess of different search methods.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cb08e2d5..dfd1afa6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,7 +15,7 @@ find_package(GSL REQUIRED)
find_package(GTK2 2.0.0 COMPONENTS gtk)
find_package(TIFF)
find_package(OpenCL)
-find_package(PkgConfig REQUIRED)
+find_package(PkgConfig)
pkg_search_module(CAIRO cairo)
pkg_search_module(GDK gdk-2.0)
pkg_search_module(GDKPIXBUF gdk-pixbuf-2.0)