aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2014-02-28 15:09:43 +0100
committerThomas White <taw@physics.org>2014-02-28 15:09:43 +0100
commitb6ec4053a99b1c0b584a20af189a1a48db89f908 (patch)
tree40c8aef5717ed4c24786e4dec5591a24416db508 /Makefile.am
parenteff16e4414f1ed13f0d6d73d8e30ff00e0d89575 (diff)
Split out ambiguity tests to "ambi_check"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3705714c..ad39c1ee 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -11,7 +11,7 @@ noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/centering_check tests/transformation_check \
tests/cell_check tests/pr_l_gradient_check \
tests/pr_pl_gradient_check tests/ring_check \
- tests/prof2d_check
+ tests/prof2d_check tests/ambi_check
MERGE_CHECKS = tests/first_merge_check tests/second_merge_check \
tests/third_merge_check tests/fourth_merge_check
@@ -26,7 +26,7 @@ PARTIAL_CHECKS = tests/partialator_merge_check_1 \
TESTS = tests/list_check $(MERGE_CHECKS) $(PARTIAL_CHECKS) \
tests/integration_check \
tests/symmetry_check tests/centering_check tests/transformation_check \
- tests/cell_check tests/ring_check tests/prof2d_check
+ tests/cell_check tests/ring_check tests/prof2d_check tests/ambi_check
EXTRA_DIST += $(MERGE_CHECKS) $(PARTIAL_CHECKS)
@@ -101,6 +101,8 @@ tests_prof2d_check_SOURCES = tests/prof2d_check.c
tests_symmetry_check_SOURCES = tests/symmetry_check.c
+tests_ambi_check_SOURCES = tests/ambi_check.c
+
tests_pr_p_gradient_check_SOURCES = tests/pr_p_gradient_check.c \
src/post-refinement.c