aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@bitwiz.org.uk>2012-02-04 17:02:24 -0800
committerThomas White <taw@physics.org>2012-02-22 15:27:45 +0100
commitbf6645ab398d7d4649396bcff6bede32946f0994 (patch)
tree944722f1879f88cb0b5abbc33e9196bf65f1b33d /Makefile.am
parentc22ac9a9c32998fbecde26dee407035fc8d6c6c3 (diff)
Add files that were missing from the tarball
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 03c7096f..48dd7633 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -92,7 +92,8 @@ INCLUDES = -I$(top_srcdir)/libcrystfel/src -I$(top_srcdir)/data
EXTRA_DIST += src/dw-hdfsee.h src/hdfsee.h src/render_hkl.h \
src/post-refinement.h src/hrs-scaling.h src/scaling-report.h \
- src/cl-utils.h src/hdfsee-render.h
+ src/cl-utils.h src/hdfsee-render.h src/diffraction.h \
+ src/diffraction-gpu.h src/pattern_sim.h src/list_tmp.h
crystfeldir = $(datadir)/crystfel
crystfel_DATA = data/diffraction.cl data/hdfsee.ui
@@ -102,6 +103,8 @@ EXTRA_DIST += $(crystfel_DATA)
man_MANS = doc/man/indexamajig.1 doc/man/process_hkl.1 doc/man/pattern_sim.1 \
doc/man/crystfel_geometry.1 doc/man/powder_plot.1
+EXTRA_DIST += $(man_MANS)
+
crystfeldocdir = $(docdir)
crystfeldoc_DATA = doc/twin-calculator.pdf doc/examples/lcls-dec.geom \
doc/examples/lcls-dec.beam \