aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2011-03-14 10:57:21 +0100
committerThomas White <taw@physics.org>2012-02-22 15:27:19 +0100
commitf27607b8f51779e5bf4b344294122c65e49f008b (patch)
tree72bc10b5f3bffa3d8eb359b38fa0430beb9878d3 /Makefile.am
parent38ab00ccb6869318f1a12a96443fa6c23de1f6e7 (diff)
Remove 'reintegrate'
What it really does isn't that well defined, and it'd be a lot of work to define it usefully. Removing it for now..
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index bdd3f2be..5a309f76 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,7 @@ ACLOCAL_AMFLAGS = -I m4
bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
src/compare_hkl src/powder_plot src/render_hkl \
- src/calibrate_detector src/partialator src/reintegrate \
+ src/calibrate_detector src/partialator \
src/estimate_background src/check_hkl src/sum_stack
noinst_PROGRAMS = tests/list_check
@@ -107,12 +107,6 @@ src_cubeit_SOURCES = src/cubeit.c src/cell.c src/hdf5-file.c src/utils.c \
src/symmetry.c src/stream.c src/thread-pool.c
endif
-src_reintegrate_SOURCES = src/reintegrate.c src/cell.c src/hdf5-file.c \
- src/utils.c src/detector.c src/peaks.c src/image.c \
- src/stream.c src/index.c src/dirax.c src/mosflm.c \
- src/geometry.c src/symmetry.c \
- src/thread-pool.c src/reflist.c
-
src_estimate_background_SOURCES = src/estimate_background.c src/stream.c \
src/utils.c src/cell.c src/thread-pool.c