aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2014-03-04 15:09:45 +0100
committerThomas White <taw@physics.org>2014-03-04 15:11:02 +0100
commitfb1832f80cebe48f8bf066f37973058b7ce3e334 (patch)
tree7a6c5bb08134f1ef0f513f6b98ad6638791449d4 /Makefile.am
parentbd25e167efdbaf1ee62b080b7623ee56fc1a76e8 (diff)
Introduce "ambigator"
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ad39c1ee..0a187d94 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,7 +4,8 @@ SUBDIRS = lib doc/reference/libcrystfel libcrystfel
ACLOCAL_AMFLAGS = -I m4
bin_PROGRAMS = src/pattern_sim src/process_hkl src/get_hkl src/indexamajig \
- src/compare_hkl src/partialator src/check_hkl src/partial_sim
+ src/compare_hkl src/partialator src/check_hkl src/partial_sim \
+ src/ambigator
noinst_PROGRAMS = tests/list_check tests/integration_check \
tests/pr_p_gradient_check tests/symmetry_check \
@@ -85,6 +86,8 @@ endif
src_partialator_SOURCES = src/partialator.c src/post-refinement.c \
src/hrs-scaling.c
+src_ambigator_SOURCES = src/ambigator.c
+
if HAVE_CAIRO
if HAVE_PANGO
if HAVE_PANGOCAIRO