aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2017-10-23 15:11:06 +0200
committerThomas White <taw@physics.org>2017-10-23 15:11:51 +0200
commit7b6fa15e761ec0c5ae9010dc21786a1a3dda7076 (patch)
treee0df578de67c041289af3c088087b50bf3438ec2 /configure.ac
parent39a9ae2daeb193f99dc9b2e6b05828fc89d513bf (diff)
configure.ac: Print a message about CBFlib
Because this seems to be confusing people.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 1 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 07add2cc..30e803f7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -94,6 +94,7 @@ AS_IF([test "x$enable_cbf" != "xno"],
AS_IF([test x$have_cbflib = xtrue],
[
AC_DEFINE([HAVE_CBFLIB], [1], [Define to 1 if CBFlib is available])
+ AC_MSG_NOTICE([CBFlib found.])
])
AC_ARG_WITH(opencl, AS_HELP_STRING([--with-opencl], [Use OpenCL]))