aboutsummaryrefslogtreecommitdiff
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2019-05-15 16:58:24 +0200
committerThomas White <taw@physics.org>2019-05-15 16:58:24 +0200
commita68c03522a0eafadd1cdcb635896c4be76e665c8 (patch)
tree3a94d02b557c99852720648bc5f550100261337b /tests/CMakeLists.txt
parent5d8452c9220c82fed9022818d3bde62f804b373d (diff)
Complete implementation of Spectrum API
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index af22977e..192913ce 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -87,3 +87,8 @@ add_executable(rational_check rational_check.c)
target_include_directories(rational_check PRIVATE ${COMMON_INCLUDES})
target_link_libraries(rational_check ${COMMON_LIBRARIES})
add_test(rational_check rational_check)
+
+add_executable(spectrum_check spectrum_check.c)
+target_include_directories(spectrum_check PRIVATE ${COMMON_INCLUDES})
+target_link_libraries(spectrum_check ${COMMON_LIBRARIES})
+add_test(spectrum_check spectrum_check)