aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4b21e094..d51d5dc6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.6)
-set(CRYSTFEL_SHORT_VERSION 0.9.0)
+set(CRYSTFEL_SHORT_VERSION 0.9.1)
set(CRYSTFEL_VERSION ${CRYSTFEL_SHORT_VERSION})
-set(CRYSTFEL_API_VERSION 12)
+set(CRYSTFEL_API_VERSION 13)
project(crystfel VERSION ${CRYSTFEL_VERSION} LANGUAGES C)
cmake_policy(SET CMP0074 NEW)