aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6546cb2..07ba6d4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -80,6 +80,10 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR})
# Add the libcrystfel target
add_subdirectory(libcrystfel)
+# Add tests
+enable_testing()
+add_subdirectory(tests)
+
# ----------------------------------------------------------------------
# Build Target
# partial_sim