aboutsummaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/meson.build b/tests/meson.build
index 6f2822b7..9165a666 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -23,6 +23,14 @@ foreach name : partialator_tests
endforeach
+# Test of waiting for files
+test('file-wait',
+ find_program('file-wait'),
+ args : [indexamajig.full_path(),
+ files('wavelength_geom.h5'),
+ files('wavelength_geom1.geom')])
+
+
# Easy unit tests of libcrystfel functions
simple_tests = ['ambi_check',
'cell_check',