aboutsummaryrefslogtreecommitdiff
path: root/tests/vbltest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/vbltest/Makefile.am')
-rw-r--r--tests/vbltest/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/vbltest/Makefile.am b/tests/vbltest/Makefile.am
new file mode 100644
index 00000000..89bc8328
--- /dev/null
+++ b/tests/vbltest/Makefile.am
@@ -0,0 +1,13 @@
+AM_CFLAGS = \
+ -I$(top_srcdir)/include/drm \
+ -I$(top_srcdir)/intel/ \
+ -I$(top_srcdir)
+
+noinst_PROGRAMS = \
+ vbltest
+
+vbltest_SOURCES = \
+ vbltest.c
+vbltest_LDADD = \
+ $(top_builddir)/libdrm.la \
+ $(top_builddir)/intel/libdrm_intel.la