aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bb2f06d..6f7c803 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,7 +17,7 @@ add_executable(morningtown morningtown.c ntp_client.c)
target_link_libraries(morningtown
pico_stdlib
hardware_rtc
- pico_cyw43_arch_lwip_threadsafe_background)
+ pico_cyw43_arch_lwip_poll)
pico_add_extra_outputs(morningtown)