aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas White <taw@physics.org>2018-03-28 11:54:25 +0200
committerThomas White <taw@physics.org>2018-03-28 11:54:25 +0200
commitbb55cca9f8d8f469b063bf46ba860557b3817873 (patch)
treeceb103701f974bdb586b07cff8a770c013358338 /CMakeLists.txt
parent3acd99472ac6debed64ce25a0c545c2c9b974ae2 (diff)
Install the scripts
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 660f3233..7339fa86 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,6 +92,10 @@ configure_file(libcrystfel/crystfel.pc.in crystfel.pc)
install(FILES ${CMAKE_BINARY_DIR}/crystfel.pc
DESTINATION ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
+# Install scripts
+install(DIRECTORY ${CMAKE_SOURCE_DIR}/scripts
+ DESTINATION ${CMAKE_INSTALL_DOCDIR})
+
# API docs
find_package(GtkDoc 1.25)
if (GTKDOC_FOUND)