summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2010-02-09 15:54:59 -0500
committerKristian Høgsberg <krh@bitplanet.net>2010-02-09 15:55:25 -0500
commit1ebc5681545786c247aacec8198a0fccef93b5d8 (patch)
tree68df0294c6252fc783acc2cd5ae1dd42bbe77be9 /configure.ac
parentab487f7ffab6fc00f29c140d4f30c5ca2e008f9b (diff)
configure.ac: Enable egl demos when --enable-egl is passed
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a273a16c89..27405bbc24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -924,6 +924,10 @@ if test "x$enable_egl" = xyes; then
EGL_DRIVERS_DIRS="$EGL_DRIVERS_DIRS dri2"
fi
fi
+
+ if test "$with_demos" = yes; then
+ PROGRAM_DIRS="$PROGRAM_DIRS egl"
+ fi
fi
AC_SUBST([EGL_LIB_DEPS])
AC_SUBST([EGL_DRIVERS_DIRS])