summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olvaffe@gmail.com>2010-01-22 16:31:43 +0800
committerChia-I Wu <olvaffe@gmail.com>2010-01-22 16:45:28 +0800
commit3c967a920718c2a74996ac23b8c1964915db88c2 (patch)
treec0dc48858a5abaa75cc7bb68682a7ef3e1136593 /configure.ac
parent3a4b7d3071c7377d8fbe37a0a2f486b919ff53cb (diff)
st/egl_g3d: Rename to st/egl.
Simply the name to egl.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index d6e32f590a..370bd1b9b7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1165,7 +1165,7 @@ yes)
dri)
GALLIUM_STATE_TRACKERS_DIRS="dri"
if test "x$enable_egl" = xyes; then
- GALLIUM_STATE_TRACKERS_DIRS="$GALLIUM_STATE_TRACKERS_DIRS egl_g3d"
+ GALLIUM_STATE_TRACKERS_DIRS="$GALLIUM_STATE_TRACKERS_DIRS egl"
fi
# Have only tested st/xorg on 1.6.0 servers
PKG_CHECK_MODULES(XORG, [xorg-server >= 1.6.0],
@@ -1182,9 +1182,9 @@ yes)
AC_MSG_ERROR([state tracker '$tracker' doesn't exist])
case "$tracker" in
- egl_g3d)
+ egl)
if test "x$enable_egl" != xyes; then
- AC_MSG_ERROR([cannot build egl_g3d state tracker without EGL library])
+ AC_MSG_ERROR([cannot build egl state tracker without EGL library])
fi
;;
xorg)
@@ -1223,7 +1223,7 @@ yes)
# verify the requested driver directories exist
egl_displays=`IFS=', '; echo $with_egl_displays`
for dpy in $egl_displays; do
- test -d "$srcdir/src/gallium/state_trackers/egl_g3d/$dpy" || \
+ test -d "$srcdir/src/gallium/state_trackers/egl/$dpy" || \
AC_MSG_ERROR([EGL display '$dpy' does't exist])
done
EGL_DISPLAYS="$egl_displays"