summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorAlan Coopersmith <alan.coopersmith@sun.com>2010-01-21 16:42:58 -0800
committerAlan Coopersmith <alan.coopersmith@sun.com>2010-01-21 16:43:59 -0800
commitf8107a45ce92a7b0aedc2ae562ca609308b096a8 (patch)
treefd14abdaf6a0cd9d750f2df6878cc33227e69ef1 /configure.ac
parentd65d5d299357ea77051c86ac81515b37c6ccf97f (diff)
Fix typo in configure message for gcc -fvisibility=hidden
Need to use $CC for a shell variable, not $(CC) for a make variable which the shell interprets as running the command "CC". Signed-off-by: Alan Coopersmith <alan.coopersmith@sun.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6ae526d5e1..619ed47bcb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -100,7 +100,7 @@ if test "x$GCC" = xyes; then
# Enable -fvisibility=hidden if using a gcc that supports it
save_CFLAGS="$CFLAGS"
- AC_MSG_CHECKING([whether $(CC) supports -fvisibility=hidden])
+ AC_MSG_CHECKING([whether $CC supports -fvisibility=hidden])
CFLAGS="$CFLAGS -fvisibility=hidden"
AC_LINK_IFELSE([AC_LANG_PROGRAM()], AC_MSG_RESULT([yes]),
[CFLAGS="$save_CFLAGS" ; AC_MSG_RESULT([no])]);