summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a273a16c89..27405bbc24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -924,6 +924,10 @@ if test "x$enable_egl" = xyes; then
EGL_DRIVERS_DIRS="$EGL_DRIVERS_DIRS dri2"
fi
fi
+
+ if test "$with_demos" = yes; then
+ PROGRAM_DIRS="$PROGRAM_DIRS egl"
+ fi
fi
AC_SUBST([EGL_LIB_DEPS])
AC_SUBST([EGL_DRIVERS_DIRS])